Important Security Update: Inform now

Sicherheitsupdate

Unfortunately there is a security gap in Shopware that requires immediate action.

Under certain conditions it is possible to execute unauthorized code in Shopware. This is a critical security issue that may affect shop functions. It can also have an impact on the overall system. The vulnerability affects all Shopware versions 4.0.0 up to 5.1.4

Currently, no cases are known in which the vulnerability has been actively exploited, but we strongly recommend upgrading to the current version (5.1.5 or 4.3.7) of Shopware.

Find all information in our wiki-article.

To the wiki-article

With any questions, you can contact your Shopware specialists directly at contact@shopware.com or +44 203 095 2245.

comments powered by Disqus