Important security update for your Shopware shop

Unfortunately, there has been a security breach that must be immediately addressed.

Under certain circumstances, it’s possible to execute an unauthorized foreign code in Shopware. This is a critical security vulnerability that could affect the entire system.

All Shopware versions from 4.0.0 up to and including Shopware 5.2.8 are affected. It is imperative that security updates be performed for every Shopware shop.

Our current software version 5.2.9 already contains the required security update.

You can find more information about performing the update in our Wiki article.

Update to Shopware 5.2.9

To the Wiki

With any questions regarding the security update, you can reach a member of our team at 00 800 746 76260 or info@shopware.com.

comments powered by Disqus